Back to overview
Resolved

Configuration error prevents new FAPI-CIBA registrations

Sep 24, 2026 at 6:07pm UTC
Affected services
sensecrypt.com

Resolved
Sep 24, 2026 at 9:52pm UTC

mTLS listener configuration issues are resolved.

Updated
Sep 24, 2026 at 9:36pm UTC

Final testing of mTLS listener for custom domains is under way.

Updated
Sep 24, 2026 at 8:51pm UTC

We are now addressing the mTLS listener for custom domains. Please bear with us.

Updated
Sep 24, 2026 at 8:37pm UTC

Listener for non-custom domain path is added. Testing is in progress.

Updated
Sep 24, 2026 at 7:40pm UTC

We're nearing a fix so that FAPI 2.0 mTLS path has the required listeners

Created
Sep 24, 2026 at 6:07pm UTC

A current configuration error prevents new users using mTLS in the FAPI 2.0 flow as the listener is not configured. We have identified the root cause and a fix is in progress. Existing apps and logins are not affected.